DrayTek V166-K Vigor 166 G.FAST and VDSL2 Ethernet Modem/Bridge
DrayTek V166-K Vigor 166 G.FAST and VDSL2 Ethernet Modem/Bridge ...è stato ordinato al fornitore e verrà spedito non appena sarà di nuovo disponibile.
Sii il primo a sapere quando è tornato in magazzino!
Iscriviti subito per ricevere la notifica non appena sarà disponibile.
Consegna e spedizione
Consegna e spedizione
Spedizione e lavorazione
Trattamento degli ordini
- Stessa giornata di lavoro per ordini effettuati prima delle 15 PM (GMT), tranne in rari casi in cui può richiedere 1 giorno di business aggiuntivo.
- Gli articoli più grandi o specialistici richiedono fino a 3 giorni lavorativi per elaborare.
Opzioni di consegna
- Royal Mail 48
- Gratis su ordini superiori a £ 20
- £ 2,99 per ordini inferiori a £ 20
- Consegna in 2-3 giorni lavorativi
- Tracciato 24 (Next-Day)— £ 4,9
- Standard (Oggetti speciali)
- Gratis su ordini superiori a £ 20
- £6,99 per ordini inferiori a £ 20
- Consegna in 2-14 giorni lavorativi (tipicamente circa 7 giorni)
- Il trattamento può richiedere fino a 3 giorni lavorativi
- Internazionale
- Noi spediamo in tutto il mondo. Le opzioni di consegna e i tempi stimati per il vostro paese sono disponibili al momento del checkout.
- Le dogane, i dazi e le tasse di importazione sono la vostra responsabilità.
Riceverai i dettagli di monitoraggio non appena il tuo ordine navigherà [traccia il tuo ordine qui]. Per dettagli completi, si prega di vedere il nostro [Politica di spedizione].
Free Returns
Free Returns
Buy with confidence. If you're not completely satisfied with your purchase, you can return eligible items within 60 days of delivery. Products must be unused, in their original condition and packaging, and accompanied by proof of purchase.
No hassle if there's a problem. If your item arrives damaged, defective, or incorrect, simply get in touch and we'll work quickly to make it right.
Simple returns, fast refunds. Once your return has been received and inspected, approved refunds are issued to your original payment method. View our full Refund Policy for complete details and exclusions.
DrayTek V166-K Vigor 166 G.FAST and VDSL2 Ethernet Modem/Bridge
$207.00
DrayTek Vigor V166-K G.fast & VDSL2 Modem
The DrayTek Vigor V166-K is a high-performance G.fast and VDSL2 modem designed to bridge ultrafast and superfast fibre (DSL) connections to your router or firewall. It arrives pre-configured for most UK ISPs and supports both IPv4 and IPv6.
Key Features
- G.fast & VDSL2 Modem
- Supports G.fast (Ultrafast Fibre) and VDSL2 (Superfast Fibre)
-
Bridges DSL directly to Ethernet for use with your existing router or firewall
-
High-Speed Performance
- Up to 330 Mbps download and 50 Mbps upload with G.fast technology
- G.fast & VDSL2 35b SuperVectoring capable
-
Compatible with the latest DSL standards, with Vectoring and 35b SuperVectoring
-
Dual Gigabit LAN Ports
- 2 x Gigabit (10/100/1000 Mbps) LAN ports
-
Connect two devices without disconnecting the Ethernet WAN to check connectivity
-
Plug-and-Play with Most ISPs
- Works as a modem with most ISPs straight out of the box
- Pre-configured for most UK ISPs
-
Simply set the username and password on your router
-
Flexible Operating Modes
- Full-bridge DSL to Ethernet modem mode
-
Mini router mode with NAT and DMZ Host
-
IPTV & VoD Ready
-
Compatible with IPTV and Video on Demand services (YouView, Sky Q)
-
IPv4 & IPv6 Support
-
Fully compatible with both IPv6 and IPv4 networks
-
Installation Options
- Wall or shelf mountable
-
Mounting kit included
-
Optional VigorCare
- Optional VigorCare support service available
Ideal for Router Integration
- Adds DSL connectivity to any router
- Ideal partner for DrayTek dual-WAN products or any Ethernet WAN firewall
- Reports DSL line status on DrayTek Vigor routers
Technical Specifications
Physical Interfaces
| Interface | Details |
|---|---|
| LAN Ports | 2 x Gigabit Ethernet (1000 Mb/s) |
| WAN1 | G.fast/VDSL – RJ-11 |
| Button | Recessed Factory Reset |
Performance
| Function | Specification |
|---|---|
| Max G.fast Sync Rate | 1.3 Gb/s (dependent on ISP & Exchange equipment) |
| Max VDSL2 35b Sync Rate | 300 Mb/s |
| Max VDSL2 17a Sync Rate | 100 Mb/s |
| Max ADSL2+ Sync Rate | 20 Mb/s |
| Firewall NAT Performance | Up to 700 Mb/s |
| NAT Performance (HW Accel.) | Up to 940 Mb/s |
| Maximum NAT Sessions | 10,000 |
WAN Features
- Pre-configured with OpenReach network VLAN tag 101
- WAN1 Service & Customer (double-tag) VLAN support
- Maximum MTU 1508
G.fast & DSL Compatibility
- BT Infinity Option 1 & Option 2 compatible
- Compliant with Openreach SIN 527 & SIN 498
- Auto detection of G.fast and VDSL line modes
- Support for G.INP & Vectoring
G.fast Standards:
- ITU-T G.9700, G.9701 G.fast
- Profile: 106 MHz
VDSL Standards:
- ITU-T G.993.1 VDSL
- ITU-T G.993.2, G.997.1 VDSL2
- Band Plan: G.998, G.997
- Annex A, Annex B, Annex C
- VDSL2 Profiles: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 35b
- OLR, UPBO, DPBO supported
- US0 supported
- Loop Diagnostic Mode
- DSL Forum WT-114
ATM Protocols:
- RFC-2684 / RFC-1483 Multiple Protocol over AAL5
- RFC-2516 PPP over Ethernet
- RFC-2364 PPP over AAL5
- Support for RFC4638 for MTU up to 1500
Network Features
- DSL status display with DrayTek Vigor routers
Management Interfaces
- Web-based user interface (HTTP / HTTPS)
- CLI (Command Line Interface) via Web Console, Telnet or SSH
- Configuration backup / restore
- Firmware upgrade via Web Interface or TFTP
Router Mode – Firewall & NAT Features
- DMZ Host
- NAT Port Forwarding
- NAT Port Redirection
- ALG (Application Layer Gateway): SIP, RTSP, FTP, H.323
- VPN Pass-Through: PPTP, L2TP, IPsec
- Object-based IPv4 / IPv6 Firewall
- MAC Address Filter
- SPI (Stateful Packet Inspection) with FlowTrack mechanism
- DoS / DDoS protection
- IP address anti-spoofing
- Bind IP to MAC address
- DHCP Server
- Static Route & IP Routed Subnet
- URL Keyword Filtering
- Dynamic DNS
- IGMP Proxy
Router Mode – WAN Protocols
- DHCP Client
- Static IP
- PPPoE / PPPoA
- IPv6: PPP, DHCPv6, Static IPv6, TSPC, AICCU, 6rd, 6in4 Static Tunnel
- Multi-PVC/VLAN virtual WAN interfaces for management / IPTV services
Router Mode – Management Features
- Syslog
- SNMP v2 & v3
- VigorACS Management
- TR-069
- TR-104
- NTP Client
- Built-in diagnostic tools (ping, traceroute)
Operating Requirements
- Wall mountable
- Operating Temperature: 0 °C ~ 45 °C
- Storage Temperature: -25 °C ~ 70 °C
- Humidity: 10% ~ 90% (non-condensing)
- Power Consumption: 6.6 W max
Dimensions & Power
| Parameter | Value |
|---|---|
| Length | 181 mm |
| Width | 125 mm |
| Height | 40 mm |
| Weight | 280 g |
| Operating Power | DC 12 V 1 A (external PSU, supplied) |
| Power Input | 220–240 VAC |
Box Contents
- Vigor 166 Modem
- Quick Start Guide
- RJ-11 DSL Cable
- Cat-5e RJ-45 Cable
- Screws & wall plugs for wall mounting
- DC 12 V PSU
Let customers speak for us
Cosa pensano i clienti del negozio
Il negozio offre prodotti di alta qualità a prezzi ragionevoli, con spedizione veloce e servizio clienti eccellente. I clienti lodano la comunicazione efficiente, il buon rapporto qualità-prezzo e la consegna rapida. I prodotti generalmente soddisfano o superano le aspettative, con pochi...

